Station de CAO qui rame sous Solidworks 204. Pk ?

arank-thnar
Messages : 4256
Inscription : ven. 12 janv. 2018 17:44

Station de CAO qui rame sous Solidworks 204. Pk ?

Message par arank-thnar »

J'ai une question matos.
Je dessine sous SW 2014 avec la station suivante, à la maison :
Station de travail IBM S20
CPU x5675
24gb de ram
GTX970
SSD Samsung EVO 1Tb
HDD 2x2Tb
Voici le design de pièce sur lequel je travaille :

Image
Image

L'esquisse est générée à partir de l'import d'un dxf que j'ai créé, via une image.
Ca rame à mort !

De quoi pensez-vous que ça peut venir ?
Sous le gestionnaire de tâche, je ne suis pas à genou ni niveau proco ni niveau ram. La CG qui en chie ?

J'ai les 2 stations suivantes sous la main (remises en service après que j'ai vraiment pris l'habitude d'utiliser la S20 comme PC principal, donc la flemme de "déménager" sur une des 2 autres machines.
Station de travail HP Z600 (sauvée d'une benne)
24go de RAM et une paire de 5675
Quadro K620 ou Quadro 4000
SSD 240gb
HDD 2to.
Station de travail DELL POWEREDGE
24go de RAM (voire + possible) et une paire de 5675
Quadro K620 ou Quadro 4000
SSD 240gb
HDD 2to.
Merci ! :jap:
Avatar de l’utilisateur
biour
Messages : 20046
Inscription : ven. 12 janv. 2018 17:44

Re: Station de CAO qui rame sous Solidworks 204. Pk ?

Message par biour »

HDD ? Enfin SSD?
Il ne sature pas?
Image
deathgrinderz3
Messages : 76
Inscription : ven. 12 janv. 2018 17:44
Localisation : Nantes York
Contact :

Re: Station de CAO qui rame sous Solidworks 204. Pk ?

Message par deathgrinderz3 »

La tu es en parametrique je suppose . Surfacique ou Volumnique ? peut etre la CG , parce que tu tu dois tesseler le parametrique , la CG n'affiche que des triangles normalement ( ca se fait en de maniere implicite ) . Je pense que ton probleme pourrait venir d'une tesselation hasardeuse ? et si tu taffes en volumnique , il y a moyen que meme tes plutot tres bonnes machines soient quand meme en galere ...
Mortals and Demons made as one
Avatar de l’utilisateur
Ryu_wm
Messages : 5958
Inscription : ven. 12 janv. 2018 17:44
Localisation : Pont l'Abbé d'Arnoult (17)

Re: Station de CAO qui rame sous Solidworks 204. Pk ?

Message par Ryu_wm »

Regarder également la piste de Biour, quels sont les disques de travail pour l'appli : les HDD ou le SSD ?
arank-thnar
Messages : 4256
Inscription : ven. 12 janv. 2018 17:44

Re: Station de CAO qui rame sous Solidworks 204. Pk ?

Message par arank-thnar »

SSD performant récent.
Je vais regarder du côté de la CG.
D'après HFR, trop de micro segments. Le PC et SW2014 n'aiment pas.
Répondre