[Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » lun. 15 oct. 2018 17:49

Bon pour les problèmes de clé USB dans les ER-Lite 3p le revival que j'ai fait il ya deux semaines n'a pas vraiment arrangé les choses.

En fait la clé USB semble être toujours en bon état car j'ai pu réinstaller l'UBNT sans soucis. Je l'ai redémarré sans problème également.
Mais quelques jours plus tard j'ai eu à m'y connecter en console ... impossible. Je me connecte et je suis jetté instantanément.
Du coup je le redémarre pensant que l'OS est planté, et effectivement : mêmes problèmes qua le première fois : FileSystem H/S :/
Je décide de changer la clé USB et de réinstaller : Ok nickel ça passe.

Quelques jours après j'ai besoin de le redémarrer : rebelotte : FileSystem H/S

Je comprends pas ce qui se passe, qu'est-ce que ça peut être d'après vous ?
- Paramètre/caractères qui écrit n'importe quoi et qui fiche la machin en vrille ?
- OS qui corompt la clé USB ?
- Clés USB HS ? (J'y crois très moyen sachant que j'arrive à les lire avec un linux et pas d'erreurs dessus)
- Température qui causerait ce genre de défaut ? (Première fois l'ER était posé sur un ToughSwitch et ça chauffait un peu, deuxième fois il était dans un meuble bas de TV ouvert sur deux côté donc pas confiné)

Etrange tout de même. J'ai remis la 9box le temps d'acheter un Er-X qui fera amplement le taf

Avatar du membre
poulpito
Messages : 11037
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Grenoble

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par poulpito » lun. 15 oct. 2018 21:20

tu veux que je t'envoi une image preconfig avec mon OS ERL3 + ma config juste pour voir si ca marche ?
et pour la clef tu as mis quoi comme clef usb car j'ai eu le soucis avec de la clef de merde :x
la j'ai cruzefit de mémoire il me semble, et j'ai trouvé cet outil génial linux https://github.com/sowbug/mkeosimg

en gros c'est du bash et ca te fait tout tout seul : tu lui donne un extract config si tu en as un en tar.gz + le firmware dl du site ubi et il te sort un .img à mettre sur la clef avec win32disk imager par exemple ou DD sous linux :)

et oui sinon il chauffe un poil surtout si tu active les fonctions avancées

(je te partage le firmware v10 en .img sans ma config le lien arrive dans pas long)

Avatar du membre
poulpito
Messages : 11037
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Grenoble

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par poulpito » lun. 15 oct. 2018 21:36

EdgeRouter ERLite-3/ERPoe-5 Firmware v1.10.7
Version:
v1.10.7
ER-e100.v1.10.7.5127970.img

http://dl.free.fr/sWYAR4imy

.img à mettre directement sur un USB

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » lun. 15 oct. 2018 21:42

Ouai carrément ça m'intéresse :)
Histoire de voir si c'est ma clé ou l'os qui merdouille :)

C'est vrai que j'ai pas mis delà clé de fou :/
Donc je vais essayer avec ton image et la clé actuelle. Si ça mar hé pas je tenterai avec une meilleure clé (je dois avoir ça)

Le backup .tar.gz je l'ai depuis L'UNMS du coup comme il était backup régulièrement avec :)

Ouai la j'avais l'offload ipsec pour que ce soit fluide :D

Cool :) je regarderai ça ce week-end du coup (dans la semaine si j'ai le courage :sweat: )

Merki !

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » lun. 15 oct. 2018 21:46

Je viens de jeter un coup d'œil à ton outil sur github et ça reprend ce que j'avais trouvé :)

Mais c'est bien cool pour faire des backups :)

Avatar du membre
poulpito
Messages : 11037
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Grenoble

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par poulpito » lun. 15 oct. 2018 21:48

ouaip au besoin envoi ton .tar.gz et je te génère ton img avec les settings si tu as pas de linux sous la main rapidement ;)

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » lun. 15 oct. 2018 22:20

Je vais voir ça dans la semaine j'ai de quoi faire en linux :)

speedermenn
Messages : 46
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : 68440

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par speedermenn » mer. 17 oct. 2018 17:29

speedermenn a écrit :
jeu. 11 oct. 2018 22:43
Hello,

Je souhaite mettre un routeur qui tienne la route au lieu du routeur de ma box (free).
Que me conseillez vous comme modèle entre le ubiquiti er6p ou le Mikrotik rb2011.
Sachant que par la suite, je compte mettre des bornes wifi en wap ac

@+
Pas d'avis concernant ces 2 produits !!

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » lun. 5 nov. 2018 11:22

Tiens @Poulpi j'ai essayé au fait de flasher une nouvelle clé USB avec la FW que tu mas fourni :)

Comme avant, flash OK, clé USB nickel et ça boote sans aucune erreur.

Sauf que ... ça tient que quelques jours tant que je reboote pas le routeur. Si je reboot dans la journée après le flash ça va, mais au bout de quelques jours nope :/
Je vais quand même regarder si y'a pas un fichier de conf qui l'emmerderait dans /boot/config parce qu'il ya déjà des fichiers de confs (D'ailleurs je vois pas trop comment ils peuvent rester alors que je flashe sur une nouvelle clé USB à chaque fois ... A moins que ce soit
- Soit des fichiers de confs laissés par les mecs d'UBNT
- Soit /boot/config est pas sur la clé USB ? ) J'ai pas test le mount ou df -h pour comparer :/

Avatar du membre
poulpito
Messages : 11037
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Grenoble

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par poulpito » jeu. 8 nov. 2018 14:01

tout est sur clef
y'a forcement une config de base :) avec les param par défaut du firmware (ip et dhcp)

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » jeu. 8 nov. 2018 16:39

C'est bien ce que je me disais, mais les noms sont bizarres pour ça que ça m'a interpelé.

Bon je vais le déclarer décédé je pense :(

Avatar du membre
yahaha
Messages : 1200
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » mer. 26 déc. 2018 10:02

hello,

je viens d'installer mon USG ubiqiti.
comment puis-je faire pour faire en sorte que mon nextcloud ET mon server web (tous les deux en HTTPS) soient visibles de l'extérieur chacun avec un nom de domaine différent.
je viens de sophos ou ça fonctionnait et pour le moment j'ai du mal à comprendre tous les tenants et aboutissants de mon usg :/

merci

gizmo78
Messages : 16460
Enregistré le : ven. 12 janv. 2018 17:44

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par gizmo78 » mer. 26 déc. 2018 11:37

tu fais tout pointer vers la même vm et tu fais un reverse proxy ? style avec nginx

Avatar du membre
yahaha
Messages : 1200
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » mer. 26 déc. 2018 11:53

oui je me doutais qu'il allait falloir mettre les mains dans le cambouis !
et donc le reverse proxy selon le domaine d'entrée enverra vers le bon site
ex test.com vers le site web principal
taratata.com vers un autre site
blabla.com vers le server nextcloud (possible de renvoyer vers une autre vm?)
et du coups les certificats let's encrypt, je les génère sur le reverseproxy ou sur le container unifi?
merci encore :)

gizmo78
Messages : 16460
Enregistré le : ven. 12 janv. 2018 17:44

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par gizmo78 » mer. 26 déc. 2018 12:50

tu gère tout sur le reverse proxy comme ca t'es pas emmerdé :)

après, avec un USG y a peut être une autre solution, je connais pas le produit

Avatar du membre
yahaha
Messages : 1200
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » mer. 26 déc. 2018 14:00

gizmo78 a écrit :
mer. 26 déc. 2018 12:50
tu gère tout sur le reverse proxy comme ca t'es pas emmerdé :)

après, avec un USG y a peut être une autre solution, je connais pas le produit
ok merci !
je suis sur ces tutos
https://www.digitalocean.com/community/ ... untu-18-04
merci !

Avatar du membre
yahaha
Messages : 1200
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » jeu. 27 déc. 2018 21:43

ho purée les gars je vous aime :whistle:
j'y suis ça marche !
j'ai donc un server nginx qui héberge mes services web basiques (rss, une ou l'autre page,...) mais qui fait aussi reverse proxy et renvoie ce qu'il faut vers mon server nextcloud soit via un autre nom de domaine, soit via le premier nom de domaine avec nextcloud en sous domaine :bounce: :bounce: :bounce:
avec en plus gestion des certificats :)
merci !

demain config du vpn sur l'USG :)

gizmo78
Messages : 16460
Enregistré le : ven. 12 janv. 2018 17:44

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par gizmo78 » jeu. 27 déc. 2018 22:40

que du bon alors :D

caplam1
Messages : 43
Enregistré le : ven. 13 juil. 2018 11:38

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par caplam1 » ven. 28 déc. 2018 13:05

j'ai fait la même chose : reverse proxy sur un nas syno avec certif let's encrypt. Vpn sur l'usg facile à mettre en place.
Je suis maintenant à l'étape mise en place d'un controle parental avec quota de temps.
Pour ceci l'usg n'est d'aucun secours: avec le dpi activé on peut avoir les stats de traffic par protocole et appli mais ces données ne sont pas utilisables pour faire du filtrage.
J'essai donc d'apprendre la mise en place d'une vm squid, squidguard avec webmin. Pour l'instant je pédale....

Avatar du membre
yahaha
Messages : 1200
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » ven. 28 déc. 2018 14:11

pour le vpn sur l'usg tu as fait comment?

faut dire avec sophos utm beaucoup de choses fonctionnent out of the box, la il faut un peu plus comprendre les choses pour les faire fonctionner !

caplam1
Messages : 43
Enregistré le : ven. 13 juil. 2018 11:38

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par caplam1 » ven. 28 déc. 2018 14:25

tu vas dans le controller : settings/networks/create new network
tu choisis le type de vpn que tu veux et les différents paramètres.
Quand tu sauvegarde les règles correspondantes sont créées.

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » mer. 13 févr. 2019 09:49

Bon , USG recue et mise en place.

J'en ai c**** pendant 3h pour la faire adopter sur le controller... Pourquoi ? et bien :
- Chez SFR, il faut se faire passer pour la box pour avoir une IP, donc modifier un paramètre dhcp-client (ça c'est easy), elle choppe une connexion, route, mais ELLE ne peut pas pinguer sa default gw (SFR bloque le ping dessus) donc elle peut se mettre à jour, les PC derrière ont accès à internet, MAIS sur l'interface de config elle dit na pas avoir accès à internet donc ne propose pas d'entrer l'adresse d'inform du controller unifi. Si on le force en CLI rien ne se passe jamais
- Fallback sur une autre technique : brancher l'USG derrière la box pour l'adopter. Oui MAIS, on peut pas changer le sous-réseau de la box SFR et c'est le même que celui par défaut de l'USG ... grrrrr
Donc :
1- sur l'unifi controller : aller dans les réseau et configurer le futur (Ou actuel) réseau LAN correctement, comme on le souhaite. Ce sont ces paraètres là qui seront poussés sur l'USG pour "créer" le LAN local et l'USG prendra le rôle de routeur/default gw toute seule
2- brancher l'USG fraichement factory reset derrière la box SFR
3- se connecter sur le LAN1 de l'usg avec un pc (on récupère une IP à ce moment car DHCP=on sur cette int), en ssh change son sous-réseau et en profiter pour configurer les options client-dhcp sur le eth0 (WAN1) + indiquer l'URL d'inform
4- rebooter + prier (ça peut prendre pas mal de temps)
5- une fois qu'on voit l'USG sur le controller, l'adopter. Elle va se provisionner avec les paramètres réseau entrés en point 1
6- attendre et au bout d'un moment le controller va voir l'usg hors ligne (forcément elle s'est provisionné avec les params réseau du controller, suite à son adoption donc sur un sous réseau totalement différent ou totalement identique à celui de la box SFR. Dans les deux cas ça peut pas marche, c'est normal)
7- la brancher à la place de la box SFR (ONT sur WAN1 et l'uplink réseau sur LAN1)
8- normalement après quelques minutes ça doit foncitonner correctement

Alors c'est à une vache près, parce que c'est ce qu'il me semble avoir fait (Tellement de bricolage dessus pour la faire fonctionner à ce moment que j'ai peut-être oublié une étape, mais ça semble cohérent)

Reste à recevoir l'unifi switch et à commencer à vraiment mettre les mains dedans (Radius, Guest acces, voir ce que donne le DPI, l'IPS, etc ...)

Avatar du membre
yahaha
Messages : 1200
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » mer. 13 févr. 2019 10:01

tu as pris quel switch? j'ai un usg3, une sw24 et un ap ac lr :)

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » mer. 13 févr. 2019 11:52

En tout en UBNT j'ai
- UAP AC Lite (Qui appartient à l'Asso mais que j'emprunte à long terme :whistle: )
- USG 3p
- ToughSwitch 5p (renommé EdgeSwitch 5xp) (Qui appartient à l'Asso mais que j'emprunte à long terme :whistle: )
- EdgeRouter 3 -Lite (Qui appartient à l'Asso mais que j'emprunte à long terme :whistle: ) mais avec qui j'arrive à rien il déconne complètement je suis triste :(
Et j'ai acheté un Unifi Switch 8-60w (les 4 PoE :love: )
Par contre on perd la possibilité d'alimenter le switch en PoE du coup. (Truc que je trouve top, le PoE passthrough !! En fest on met des U-Mesh sur le port secondary des NSM-5 avec PoE passthrough activé et hop un PoE injector pour avoyer le jus en haut des mâts avec les deux antennes :D )

Surtout dans l'optique de n'avoir plus que Unifi controller et virer l'UNMS qui à mon sens fait double-emploi (le gros problème d'UBNT je trouve)


Après mon kif ca serait d'acheter plein de trucs chez eux y'a tropr de trunc intéressants :love:
Déjà à l'asso on a plein de matos UBNT c'est cool d'aller mettre les mains dessus (Et on a plusieurs controllers unifi en versions différentes pour test)

D'ailleurs pour infos, si ça interesse certains on avait écrit un petit post sur ce qu'on fait sur le blog UBNT ;) : https://community.ubnt.com/t5/airMAX-St ... -p/1994171

Avatar du membre
Dodo29
Messages : 400
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » mer. 13 févr. 2019 12:28

caplam1 a écrit :
ven. 28 déc. 2018 13:05
j'ai fait la même chose : reverse proxy sur un nas syno avec certif let's encrypt. Vpn sur l'usg facile à mettre en place.
Je suis maintenant à l'étape mise en place d'un controle parental avec quota de temps.
Pour ceci l'usg n'est d'aucun secours: avec le dpi activé on peut avoir les stats de traffic par protocole et appli mais ces données ne sont pas utilisables pour faire du filtrage.
J'essai donc d'apprendre la mise en place d'une vm squid, squidguard avec webmin. Pour l'instant je pédale....
Je viens de voir qu'à priori dans la dernière version du Controller tu peux peut-être le faire ?
J'ai ça chez moi :
Image

Répondre