windows 2016 et hp 468406-001 :(

Avatar de l’utilisateur
merlin2000fr
Messages : 1953
Inscription : ven. 12 janv. 2018 17:44

windows 2016 et hp 468406-001 :(

Message par merlin2000fr »

salut salut

j'ai un petit soucis on m'a passé une carte hp sas 24ports, en pcie, ca ceest sympathique
Sauf que je n'arrive pas a la faire reconnaitre sur ma machine sous 2016 et n'ayant plus de 2012 ou de 2008 sous la main je suis coincé

la ref chez hp est 468408-001

si quelqu'un a une solution ou une explication je sèche depuis quelques jours decu

j'ai unterchanger les ports aussi avec un lsi 9650se la cela fonctionne

merci d'avance

gizmo78
Messages : 16902
Inscription : ven. 12 janv. 2018 17:44

Re: windows 2016 et hp 468406-001 :(

Message par gizmo78 »

pour moi c'est juste un expander SAS donc faut la connecter à une carte SAS en plus

Avatar de l’utilisateur
merlin2000fr
Messages : 1953
Inscription : ven. 12 janv. 2018 17:44

Re: windows 2016 et hp 468406-001 :(

Message par merlin2000fr »

ha ok je comprends mieux, bon je te remercie,

je n'avais pas penser, tout du moins pas oser ce type de branchement

Avatar de l’utilisateur
poulpito
Messages : 11478
Inscription : ven. 12 janv. 2018 17:44
Localisation : Grenoble

Re: windows 2016 et hp 468406-001 :(

Message par poulpito »

oui tout a fait :)
en fait l'expander a une forme PCIe déjà pour tenir dans le boitier ... et puis pour alimenter l'expander surtout :)
car la puce qui fait le taff a besoin de jus donc soit c'est un faux PCIe + MOLEX soit une prise PCIE existante mais juste pour le jus

te faut juste trouver la doc ou regarder dessus si c'est marqué IN/OUT ^^ pour chainer les disques ou les expander (vu qu'on pouvait monter à 128 disque par canal SAS à la sortie de la techno <3 )

Répondre