[Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Répondre
Avatar du membre
yahaha
Messages : 1076
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » mer. 13 févr. 2019 15:20

version 5.10 du controller dispo !

Avatar du membre
Dodo29
Messages : 330
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » mer. 13 févr. 2019 19:24

Yes j'ai vu ça samedi => Maj direct :D

Bon petit retour sur l'USG. C'est pas mal du tout mais j'ai quand même un petit point qui me dérange :
Lorsque je redémarre l'USG (ou suite à une coupure de courant) elle démarre, se connecte à internet et est provisionnée par l'Unifi (normal) mais du coup ça écrase la conf

Code : Tout sélectionner

set interfaces ethernet eth0 dhcp-options client-option "send vendor-class-identifier "neufbox_NB6V-FXC-r0_NB6V-MAIN-R3.4.5_NB6V-XDSL-A2pv6F038m";"

qui permet à l'USG de se faire passer pour une NeufBox et récupérer une IP.
C'est chiant parce que du coup à chaque coupure faut repasser la commande ci-dessus :/

Je vais voir si y'a pas moyen d'exécuter un script au démarrage

caplam1
Messages : 30
Enregistré le : ven. 13 juil. 2018 11:38

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par caplam1 » mer. 20 févr. 2019 12:08

J'ai vu aussi. Je n'ai pas trop creusé mais il me semble que l'on ne peut pas appliquer des restrictions en fonction d'un quota de temps. Il me semble aussi que les restrictions s'applique à un réseau entier et pas à une liste d'ip.
J'ai avancé un peu sur mon squid mais j'y vais un peu à reculons car je n'aime pas trop ça. J'ai trouvé l'acl time quota mais je n'arrive pas à la faire fonctionner.

Avatar du membre
Dodo29
Messages : 330
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » ven. 1 mars 2019 09:59

Pour info, avec quelques potos on a mis en place un petit blog qui cause de wifi et plus précisément UBNT :)

On va essayer de le tenir un maximum à jour avec pas mal de tweaks et autres astuces : https://wireless.fr/

Avatar du membre
augur1
Messages : 10444
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : où tout est neuf et tout est sauvage
Contact :

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par augur1 » ven. 1 mars 2019 10:22

Dodo29 a écrit :
ven. 1 mars 2019 09:59
Pour info, avec quelques potos on a mis en place un petit blog qui cause de wifi et plus précisément UBNT :)

On va essayer de le tenir un maximum à jour avec pas mal de tweaks et autres astuces : https://wireless.fr/
:love: :love: :love: :love:

MErci !!

Avatar du membre
Dodo29
Messages : 330
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » ven. 1 mars 2019 10:44

D'ailleurs, je suis en train de mettre en place un labo UBNT. Si un jour vous voulez tester un matériel sur le controleur ou la dernière version du controleur n'hésitez pas à m'en parler je peux vous faire un login pour que vous testiez :)

Avatar du membre
yahaha
Messages : 1076
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » ven. 1 mars 2019 12:00

Dodo29 a écrit :
ven. 1 mars 2019 09:59
Pour info, avec quelques potos on a mis en place un petit blog qui cause de wifi et plus précisément UBNT :)

On va essayer de le tenir un maximum à jour avec pas mal de tweaks et autres astuces : https://wireless.fr/
super ça en plus articles bilingues !!!
vous prévoyez un flux rss? :)

Avatar du membre
Dodo29
Messages : 330
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » ven. 1 mars 2019 16:39


Avatar du membre
yahaha
Messages : 1076
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » sam. 2 mars 2019 10:03

thx !

Avatar du membre
yahaha
Messages : 1076
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » dim. 3 mars 2019 22:59

bon ben je crois que mon USG a rendu l'ame, plus de led sur le dessus, juste les led des ports réseau qui clignottent, même un reset n'y fait rien :(

Avatar du membre
Dodo29
Messages : 330
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » lun. 4 mars 2019 07:02

Sur ton controller t'as pas non plus l'option LED off ?

Image

Je sais que ça m'est arrivé de la trouver à off sans raison apparente (ou je l'avais désactivée sans faire gaffe mais je sais pas comment)

Avatar du membre
yahaha
Messages : 1076
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » lun. 4 mars 2019 08:36

non non la led est bine mise sur ON, même le reset ne fait rien, d'après différents forums/articles c'est hs

Avatar du membre
Dodo29
Messages : 330
Enregistré le : mer. 24 janv. 2018 19:10
Localisation : Nantes - Brest

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par Dodo29 » lun. 4 mars 2019 11:37

Ah shit :/
Je savais pas qu'elle pouvait mourrir comme ça sans préavis :(
Après, j'ai aussi un ER3-Lite qui a mourru sans donner de signes de faiblesse. Enfin, techniquement il fonctionne, tu fais la conf nickel mais dès que tu le reboote c'est comme si la clé usb dedans était corrompue (Du moins le système de fichiers) alors que la clé sur un linux : pas de problème. Et avec une clé USB différente pareil :/

Avatar du membre
yahaha
Messages : 1076
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » lun. 4 mars 2019 12:12

moi le controller ne le voit plus, je n'ai plus accès à l'USG via ssh, ping plus, n'a pas d'autre ip...

caplam1
Messages : 30
Enregistré le : ven. 13 juil. 2018 11:38

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par caplam1 » jeu. 28 mars 2019 18:24

a tout hasard essaye avec une autre alim.

Avatar du membre
yahaha
Messages : 1076
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Bruxelles

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par yahaha » jeu. 28 mars 2019 20:34

merci, je l'avais tenté, entre temps j'attends son retour de garantie! ;)

Avatar du membre
augur1
Messages : 10444
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : où tout est neuf et tout est sauvage
Contact :

Re: [Mikrotik][Ubiquiti] Topic Unique - Toutes questions

Message par augur1 » sam. 13 avr. 2019 09:15

Ayé, passage à USG Pro 4 pour gérer
  • 2x ADSL (Free & Sosh)
  • 3x Unifi UAP AC Pro
  • ~ 40 IP Locales
  • DHCP sur ancien routeur Mikrotik (la flemme de tout reconfigurer)
... en attendant la fibre par K-Net.

Répondre