Perte de débit suite à remplacement de livebox par pfsense

Psykoblack
Messages : 20
Enregistré le : jeu. 9 mai 2019 09:04

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par Psykoblack » sam. 11 mai 2019 12:11

En effet,
Regarde mon screen de l'annexe g), la deuxième ligne montre à quoi mon interface WAN est liée, soit au vlan 832.

Avatar du membre
merlin2000fr
Messages : 1778
Enregistré le : ven. 12 janv. 2018 17:44

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par merlin2000fr » sam. 11 mai 2019 12:14

heu

la je comprends pas ,on peut m'expliquer
cela aidera les autres qui comme moi n'aurait pas capté le pourquoi du comment

kalistyan
Messages : 11416
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : LYON
Contact :

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par kalistyan » sam. 11 mai 2019 12:24

@Merlin Pas compris quoi ?

Edit : peux-tu coller ton fichier de conf là-bas https://framabin.org/p/#SoutenirFramasoft.
Sans ton fti. ;)

Avatar du membre
merlin2000fr
Messages : 1778
Enregistré le : ven. 12 janv. 2018 17:44

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par merlin2000fr » sam. 11 mai 2019 12:48

j'ai du mal a comprendre

les vlan sont à la fois sur sur wan et lan.
Pour ma part je suis sur un cluster de pf, donc je suis obligé de laisser la/les box en front

kalistyan
Messages : 11416
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : LYON
Contact :

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par kalistyan » sam. 11 mai 2019 12:53

Où as-tu vu vlan sur wan et lan ?

Avatar du membre
merlin2000fr
Messages : 1778
Enregistré le : ven. 12 janv. 2018 17:44

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par merlin2000fr » sam. 11 mai 2019 13:17

ha j'ai du raté qq chose

Psykoblack
Messages : 20
Enregistré le : jeu. 9 mai 2019 09:04

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par Psykoblack » sam. 11 mai 2019 13:30

Mon screenshot regroupe 3 images:
- la première correspond à la configuration du VLAN
- la seconde correspond à l'assignement
- la troisième est la configuration complète de la WAN

kalistyan
Messages : 11416
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : LYON
Contact :

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par kalistyan » sam. 11 mai 2019 13:50

Sur ton troisième screen, décoche advanced configuration.

Psykoblack
Messages : 20
Enregistré le : jeu. 9 mai 2019 09:04

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par Psykoblack » sam. 11 mai 2019 18:42

Oui, c'est çà :
https://hebergeur-images.com/vi/c87eb61 ... 1723361015
Le VLAN est juste sur l'interface WAN (em0)

Mon fichier .conf :
https://framabin.org/p/?7edd32e3e791587 ... OodEwfQoE=

kalistyan
Messages : 11416
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : LYON
Contact :

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par kalistyan » sam. 11 mai 2019 19:41

Question, quel boîtier utilises tu pour convertir la fibre en rj45 ?


kalistyan
Messages : 11416
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : LYON
Contact :

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par kalistyan » dim. 12 mai 2019 12:52

Ok, j'ai le même. Tu as bien un abonnement particulier ?

Edit

Il n'y a de raison que cela ne fonctionne pas.

Conf vlan check
Fichier conf check
Matériel check
Version pfsense ?

Avatar du membre
merlin2000fr
Messages : 1778
Enregistré le : ven. 12 janv. 2018 17:44

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par merlin2000fr » dim. 12 mai 2019 13:28

a mon sens cela viendrait si
- le boitier tp et le meme que kali
- la conf est identique

- reste la partie matériel du pf
- la version du pf lui même

pour la partie pf version je ne suis pas du tout convaincu que cela vienne de là, je penche plus pour un problème de matériel lui meme, une merde de niveau carte réseau ou quelques choses comme cà

Psykoblack
Messages : 20
Enregistré le : jeu. 9 mai 2019 09:04

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par Psykoblack » mar. 14 mai 2019 09:05

Salut à vous collègues,

Alors comme prévu, j'ai changé le boitier. Je suis passé sur un routeur pfsense fanless.
Je vous joins l'appareil dans mon paragraphe 3.13) les caractéristiques techniques.
J'ai remis une configuration de base qui est une VLAN 835 PPPoE: Mon débit est passé à 97/90 Mbps. J'ai donc une chute légère du débit descendant, et une grosse chute de l'ascendant.

Pour répondre à votre question, je suis sur la dernière version de pfsense, soit la 2.4.4

Je poursuivrai mes tests en passant sur un VLAN 832 sur cette machine. Je crois que si tout le monde me dit que c'est de cette façon que çà fonctionne, c'est que j'ai forcément fait une erreur quelque part.

A plus tard.

EDIT du 14/05/2019:
Excusez-moi, j'étais pas dans les mêmes conditions, je retrouve bien mon 107 / 298 MBPS avec cette nouvelle machine. Donc pas de changement depuis le remplacement des deux pfsense.
Modifié en dernier par Psykoblack le mar. 14 mai 2019 20:54, modifié 1 fois.

Avatar du membre
poulpito
Messages : 11078
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : Grenoble

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par poulpito » mar. 14 mai 2019 10:19

il fait le hardware offload pour le pppoe ta machine ?
https://lafibre.info/tutoriels-linux/tc ... /#msg52082

si il le fait pas ca peut donner ce genre de perfs (sur ubiquiti me semble que c'est le même ordre de grandeur)

Psykoblack
Messages : 20
Enregistré le : jeu. 9 mai 2019 09:04

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par Psykoblack » jeu. 16 mai 2019 18:30

@Kali,

je voudrais tenter un coup. est-ce que tu pourrais exporter une conf .xml, et me l'a filé que je l'importe dans mon pf je te prie ?

kalistyan
Messages : 11416
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : LYON
Contact :

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par kalistyan » jeu. 16 mai 2019 20:04

Sans problème. Je te mets le fichier à dispo, sous peu.

Psykoblack
Messages : 20
Enregistré le : jeu. 9 mai 2019 09:04

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par Psykoblack » ven. 17 mai 2019 14:29

J'ai une autre piste de réflexion sinon. Je viens de la trouver sur des tutos/forums.
A priori, Orange abandonne sa technologie PPPoE qui prend en charge l'IPv4 au profit de la technologie DHCP6, donc en format IPv6.
J'ai envie de tenter quelque chose, c'est de configurer une interface WAN en DHCP6/IPv6.

J'ai trouvé des informations intéressantes ici :
https://wiki.virtit.fr/doku.php/kb:linu ... un_pfsense

Je tenterai le coup et je vous dis ce qu'il en est.

P.

kalistyan
Messages : 11416
Enregistré le : ven. 12 janv. 2018 17:44
Localisation : LYON
Contact :

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par kalistyan » ven. 17 mai 2019 23:09

Psykoblack a écrit :
jeu. 16 mai 2019 18:30
@Kali,

je voudrais tenter un coup. est-ce que tu pourrais exporter une conf .xml, et me l'a filé que je l'importe dans mon pf je te prie ?
Je viens de réagir, le xml comprend toute ma config, cela ne va pas être possible.

Pour info, voici la version de mon pfsense.

Code : Tout sélectionner

2.4.4-RELEASE-p2 (amd64) 
built on Wed Dec 12 07:40:18 EST 2018 
FreeBSD 11.2-RELEASE-p6

Avatar du membre
Elrick
Messages : 121
Enregistré le : ven. 12 janv. 2018 17:44

Re: Perte de débit suite à remplacement de livebox par pfsense

Message par Elrick » lun. 19 août 2019 09:01

Hello,

Test de mesure à réaliser pour aller plus loin :
- Remettre ta livebox entre ton convertisseur et ton routeur pfsense
- Enlever ton routeur pfsense et se mettre directement derrière sur ton convertisseur

Tu n'as pas installer de package/application spécifique sur ton pfSense ?

Regarder ton câblage également, jete tous les cables catégorie 5 que tu trouves, ca serait con que cela vienne de ça.

Il me semble que la box d'orange propose également une DMZ, ca serait peut être plus judicieux de revenir à la configuration précédente si c'est juste pour avoir une DMZ.
Faire tourner une machine avec pfsense rien que pour çà, me semble un peu overkill et couteux en consommation électrique.
Du reste, tu ne sembles pas avoir le niveau de connaissance adéquate pour gérer la situation (sans offense).

Tiens-nous au courant

Répondre